Lemmy v0.16 版本安装与体验

SouthFox
最后编辑于 April 30 Lemmy

安装

使用 Docker 安装的话,跟着官方文档走挺清楚的,但有一些小坑要避免。

联邦通信不是默认开启的,要首先在 lemmy.hjson 文件加入以下配置(参考):

  federation: {
    enabled: true
  }

体验

一开始的安装版本为 v0.15.2,即使 v0.16 大版本对联邦功能做了很多改进,但还是有很多问题没有解决……

  • 长毛象带自定义表情的嘟文将直接报错而被 Lemmy 拒收。

  • 长毛象嘟文附件的图片无法在 Lemmy 中正常加载显示。

  • v0.16.1 升级到 v.0.16.3 后,联邦功能处于完全不可用状态,我所管理的几个站点完全无法被 Lemmy 接收,当然样本量太小,可能不是普遍问题。

因为以上原因,最终决定删库跑路……

当然作为联邦宇宙的一员,Lemmy 的潜力巨大,希望以后的版本会更好。

评论

  • 我这边完全是因为Lemmy开了联邦之后占用内存巨大,而且也没人用,最后删库跑路【

    但是我也觉得Lemmy完全可以成为小组/贴吧/reddit的替代。

  • @pullopen 说道:
    我这边完全是因为Lemmy开了联邦之后占用内存巨大,而且也没人用,最后删库跑路【

    但是我也觉得Lemmy完全可以成为小组/贴吧/reddit的替代。

    hhhh,我还记得当初一开始我跟你实例进行连接的时候,我还以为是关注的问题所以导致才被拒收……其实是自定义表情的问题……迟来已久的答案(

登录注册后才能评论。